Печатаем ОнЛайн чеки из 1С в Windows и Linux, на ПК и RaspberryPI. Атол, Штрих-М. Из файлов (csv), WebAPI, FTP, Ajax.

Публикация № 872959

Администрирование - Администрирование данных 1С

В последнее время появилось множество программ, которые позволяют организовать печать кассовых чеков на ОнЛайн кассах путем выгрузки файла-задания. Но вот беда: все они заточены на работу в ОС Windows... Мы расширяем эти границы и предлагаем печать чеков на любом ФР Атол или Штрих-М в ОС Windows, Linux (Debian, Ubuntu, Mint, RedHat, CentOS), а так же на микро-ПК RaspberryPI!

Программа Кассовый сервер позволяет решить массу задач, связанных с печатью чеков на ОнЛайн кассах:

  • печать на одной кассе с нескольких рабочих мест кассиров
  • работа с несколькими ККМ, подключенными к одному ПК
  • ускорение печати чека из терминальной RDP-сессии
  • организация ультра-бюджетного кассового узла на базе RasbperryPI (не нужны лицензии Windows, Office, антивирусы и лицензии на терминальные подключения (FreeNX)). 

Программа полностью соответствует требованиям ФФД 1.0 и 1.05.
Полностью кроссплатформенная. Имеются готовые сборки для разных ОС.
Универсальное и очень простое API, которое не зависит от ОС или используемой ККМ.
 

Для облегчения изучения API имеется встроенный конструктор запросов. Вводите параметры и выбираете команду - в нижней части экрана пишется строка-команда, которая тут же исполняется на ККМ.

Программа проста в настройке оборудования. Для настройки связи с ККМ имеется конфигуратор


 

Кассовый сервер можно использовать как самостоятельное рабочее место кассира:  имеется встроенное рабочее место кассира, позволяющее пробить любой чек.

 

Касса всегда под контролем. А все операции протоколируются:

 

Так же для действующих и потенциальных клиентов действует техподдержка. Помогаем настроить ККМ, программу. Консультируем по вопросам интеграции...

Пример генерации самого простого чека 1С 7.7
 

Функция глПреобразоватьСтрокуВУТФ8(Стр) Экспорт
    Длина=СтрДлина(Стр);
    Итог="";
    Для Н=1 По Длина Цикл
        Знак=Сред(Стр,Н,1);
        Код=КодСимв(Знак);
        Если Код<128 Тогда
            Итог=Итог+Знак;
        Иначе
            Если (Код>=КодСимв("А"))И(Код<=КодСимв("п")) Тогда
                Итог=Итог+Симв(208)+Симв(144+Код-КодСимв("А"));
            ИначеЕсли (Код>=КодСимв("р"))И(Код<=КодСимв("я")) Тогда
                Итог=Итог+Симв(209)+Симв(128+Код-КодСимв("р"));
            ИначеЕсли (Знак="ё") Тогда
                Итог=Итог+Симв(209)+Симв(145);
            ИначеЕсли (Знак="Ё") Тогда
                Итог=Итог+Симв(208)+Симв(129);
            КонецЕсли;
        КонецЕсли;
    КонецЦикла;
    Возврат Итог;
КонецФункции

Процедура ПечатьККМ()
	Если ЧерезИП=1 Тогда
		АвтоВремяТекущее();
		Записать();
        Ф = СоздатьОбъект("Текст");  
		Если СокрЛП(Автор.login)="GlManager" Тогда
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;ГЛАВНЫЙ_КАССИР;"));
		Иначе
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;"+Автор+";"));
		КонецЕсли;
		ИтогСумма=0;
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Если Товар.ВидТовара=Перечисление.ВидыТоваров.Услуга Тогда
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;1;0"));
			Иначе
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;0;0"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + Сумма;
        КонецЦикла;
		Если СокрЛП(Контрагент.Наименование)="Клиент пластик" Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(ИтогСумма*100)+";0;0;0;6;0;0;0");
		КонецЕсли;
		Ф.Записать("D:\KKM\check"+НомерДок+".txt");
	КонецЕсли;
КонецПроцедуры 



Пример генерации чека, с указанием ФИО кассира, разбивкой по СНО (УСНО доходы  и ЕНВД), отправкой электрочека на почту или телефон.  1С 7.7

        Ф = СоздатьОбъект("Текст");  
		ИтогСумма=0;
		ДопСумма=0;
		Флаг=0;
		ДопЧек=СоздатьОбъект("Текст");
		ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;"+?(ВидОперации = Перечисление.ВидыОперацийЧекККМ.Чек,0,1)+";"+Автор+";"));
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Ц=Окр(Сумма/Количество,2,1);
			//Сообщить(Сумма+","+Количество+","+Ц);
			Если Номенклатура.ВидНоменклатуры = Перечисление.ВидыНоменклатуры.Услуга Тогда
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;2;");  // УСНО Доходы
					Флаг=2;
				ИначеЕсли Флаг=8 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;2;"); КонецЕсли;  // УСНО Доходы
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
			Иначе
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;8;");  // ЕНВД
					Флаг=8;
				ИначеЕсли Флаг=2 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;8;"); КонецЕсли;  // ЕНВД
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + (Ц*Количество);
		КонецЦикла;

		Если ПустоеЗначение(Контрагент)=0 Тогда
			Д="";
			Если Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ТелефоныФизЛица Тогда
				Д=СокрЛП(Контрагент.ЮрФизЛицо.Телефоны);
			ИначеЕсли Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ЭлПочта Тогда
			    Д=СокрЛП(Контрагент.ЭлПочта);
			КонецЕсли;
		КонецЕсли;
		Если ПустоеЗначение(Д)=0 Тогда 
			Ф.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
		КонецЕсли;
		
		Если ПлатежнаяКарта=1 Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0;");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(Макс(Получено,ИтогСумма)*100)+";0;0;0;6;0;0;0;");
		КонецЕсли;
		Ф.Записать("C:\RndItSoft\Checks\"+НомерДок+".txt");
		
		Если ДопСумма>0 Тогда
			Если ПустоеЗначение(Д)=0 Тогда 
				ДопЧек.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
			КонецЕсли;
			
			Если ПлатежнаяКарта=1 Тогда
				ДопЧек.ДобавитьСтроку("tmde;0;"+(ДопСумма*100)+";0;0;6;0;0;0;");
			Иначе
				ДопЧек.ДобавитьСтроку("tmde;"+(Макс(Получено-ИтогСумма,ДопСумма)*100)+";0;0;0;6;0;0;0;");
			КонецЕсли;
			ДопЧек.Записать("C:\RndItSoft\Checks\"+НомерДок+"_2.txt");
			
        КонецЕсли;

Работа с Кассовым сервером из Web-приложения.  Печать чека из PHP
 

/**
 * Class Sale
 */
class Sale{

    /**
     * Печать чека
     * @param int $id id из sale
     */
    static function CheckKKM($id=0){

        $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n";
        $add_summ=$summ=0;
        if(!($sale=DB::Select("sale",($id>0?"id=".intval($id):"user='".$_SESSION['user']['id']."' ORDER by time DESC"))) )fb_err("Нет доступной операции для печати чека!");
        // todo нельзя пробить чек на несегодняшнюю продажу
        $id=$sale['id'];
        $add_chek='';
        $flag=0;
        // $sale['visa'] - эта часть оплачена платиком, остальное наличными
        $query=DB::sql("SELECT * FROM `".self::db_prefix."sale2` WHERE sale='".$id."'");
        while(($data = DB::fetch_assoc($query))){
            $tovar=Tovar::GetTovar($data['tovar'],1); if(!$tovar)fb_err("Нет товара № ".$data['tovar']);
            if($tovar['type']==TYPE_TOVAR){
                if($flag==0){  $buf .= "set_tlv;1055;1;8;\n";  $flag=8; } // ЕНВД
                elseif($flag!=8){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
            }else{
                if($flag==0){  $buf .= "set_tlv;1055;1;2;\n"; $flag=2; } // УСНО Доходы
                elseif($flag!=2){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;Загар в солярии;".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
            }
            $summ+=$data['summ'];
        }
        if($summ>0){
            $sale_visa=min($sale['visa'],$summ);
            $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
            // если сегодня это первый чек, открыть смену
            if(!DB::Select("sale","`services`&2 and time>='".date("Y-m-d")."'")){
                $buf="open_session;\n".$buf;
            }
            self::CmdKKM($buf,$id);
            DB::sql("UPDATE `" . db_prefix . "sale` SET `services`=`services`|".(isset($_REQUEST['returnsale'])?"4":"2")." WHERE id=" . $id);
            if($add_summ>0){ // второй чек по другой СНО
                $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n".
                    "set_tlv;1055;1;".($flag==8?2:8).";\n" . $add_chek;
                $sale_visa=min($sale['visa'],$summ);
                $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
                self::CmdKKM($buf,$id.'_2');
            }
        }
    }


    /**
     * Отправить команду в KKM
     * @param string $format =
     *  open_session;
     *  X;
     *  Z;
     *  g; анулировать последний открытый чек
     */
    static function CmdKKM($format='x',$id='')
    {
        $format.=";\n";
        file_put_contents('C:\RndItSoft\Checks\chek'.$id.'.txt', Convert::win2utf($format));
        file_put_contents($_SERVER['DOCUMENT_ROOT'].'/log/chek.log', $format."\n\n", FILE_APPEND);
    }

}

 

Причины купить

Решение актуальных проблем с печатью чеков, в том числе из старых конфигураций и проблемных RDP-сессий.
Полное соответствие ФФД 1.0 1.05 и большей части 1.1
Возможность получить результат исполнения команды (например, фискальный признак или фискальный номер документа).
Возможность организовать работу с одной ККМ разных кассиров (даже территориально в разных офисах).
Возможность отключить печать чека (только электрочек).
 

Достоинства

Единственный кассовый сервер, работающий в разных операционных системах и предоставляющий такой широкий набор функций.

Простота интеграции и предсказуемость результата работы.

Встроенный анализатор нештатных ситуаций.

Возможность адаптации ПО под требования заказчика (отдельная опция).

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Руководство по установке и настройке.
.pdf 1,46Mb
23.07.18
24
.pdf 1,46Mb 24 Скачать бесплатно
Руководство программиста: описание API (FileAPI, AjaxAPI, WebAPI)
.pdf 1 003,49Kb
23.07.18
14
.pdf 1 003,49Kb 14 Скачать бесплатно
26.07.2018
5.18.07.04 0 1300 руб.

Моментальная
доставка

26.07.2018
5.18.06.20 0 1300 руб.

Моментальная
доставка

26.07.2018
5.18.07.04 0 1300 руб.

Моментальная
доставка

26.07.2018
0 500 руб.


Новый вопрос

E-mail*

Специальные предложения

См. также

QKkmServer - Печать 54-ФЗ чеков без проблем! Менеджмент касс. Мониторинг ФН. Все теги ФФД, в том числе маркировка и честный знак (1162)

Инструменты и обработки Системный администратор Программист Архив с данными Россия Платные (руб) ККМ

QKkmServer - это облачная очередь печати чеков в соответствии с 54-ФЗ. Кассовый модуль может быть установлен на любой ОС: Windows / Linux / RaspberryPI и управлять любой онлайн-кассой из семейства АТОЛ, Штрих-М, РР Электро, PayOnline, Казначей и т.п.. Система автоматически отслеживает технические показатели ККМ, ведёт статистику печати документов, уведомляет администратора системы о неполадках. Для управления очередью предоставляется удобный RestAPI с заданиями в JSON. Можно использовать одну ККМ для обслуживания нескольких баз / магазинов одного юрлица. Так же наше решение позволит забыть о проблеме медленной печати из терминального режима RDP-сессий. Можно полностью отключить печать как чеков так и отчетов (в том числе и для АТОЛа!) - прекрасный вариант для интернет-магазинов, когда все чеки -- электронные.

2000 руб.

26.11.2019    1645    5    7       

INFOSTART MEETUP Kazan. 13 марта 2020 г. Промо

Инфостарт продолжает путешествие по России. Следующая остановка - Казань. Тема мероприятия - управление и технологии автоматизации учета на платформе "1С: Предприятие". Ждем всех: докладчиков и участников! Стоимость участия - 5 500 рублей. Цена действительна до 30.01.2020

5 500

Множественный поиск текста в обработках и конфигурациях

Инструменты и обработки no Приложение (exe) Россия Windows Платные (руб) Поиск данных

Приложение быстро ищет сразу несколько слов и показывает, в каком контексте они используются, без установленной 1С.

1000 руб.

13.11.2019    1319    39    3       

Пакетное пробитие чеков на Онлайн-кассе при оплатах от физических лиц на расчетный счет

Инструменты и обработки Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Платные (руб) Банковские операции Кассовые операции Обработка документов

Автоматизация процесса пробития чеков онлайн при поступлениях на расчетный счет от физических лиц. Помогает сократить трудозатраты таким организациям, как МФЦ, Управляющие компании и т.д. Подходит для 1С:Бухгалтерия 3.0 любой версии (базовая, ПРОФ, КОРП). Не изменяет конфигурацию. Конфигурация остается на поддержке (типовая). Принимаются пожелания пользователей на доработку данного функционала (писать в комментариях).

3000 руб.

24.09.2019    4228    6       

Сдача регламентированной отчетности из программ 1С Промо

Сдача регламентированной отчетности из программ "1С" во все контролирующие органы без выгрузок и загрузок в другие программы. Для групп компаний действуют специальные предложения.

от 1500 руб.

Создание документов "Реализация товаров и услуг" и "Приобретение товаров и услуг" на заданную сумму с учетом остатков в конфигурациях "УТ 11.4", "1С:КА 2.4" и "1С:ERP УП 2.4" (расширение конфигурации)

Инструменты и обработки Бухгалтер Пользователь Расширение (cfe) v8 v8::ОУ УТ11 Россия БУ УУ Оптовая торговля Учет ТМЦ Платные (руб) Обработка документов

В расширении "Создание документов "Реализация товаров и услуг" и "Приобретение товаров и услуг" на заданную сумму с учетом остатков в конфигурациях "УТ 11.4", "1С:КА 2.4" и "1С:ERP УП 2.4"" реализован дополнительный функционал по созданию документов "Реализация товаров и услуг " и "Приобретение товаров и услуг" на заданную сумму с учетом остатков без снятия конфигурации с поддержки фирмой 1с

4000 руб.

05.09.2019    5359    0       

Мониторинг баз и серверов 1С

Инструменты и обработки Системный администратор Программист Бизнес-аналитик Руководитель проекта Конфигурация (md, cf) v8 Windows Платные (руб) Журнал регистрации Статистика базы данных Производительность и оптимизация (HighLoad) Администрирование СУБД Технологический журнал

В сферу обязанностей при работе с клиентами входит контроль работы баз данных и серверов 1С. Нужно понимать что происходит в базах, есть ли ошибки, зависания у пользователей и фоновых задач, блокировки или какое-то необычное поведение системы, получение информации о причинах возникновения проблем и их оперативное устранение и т.д. В качестве источников информации использую консоль кластеров 1С, технологический журнал 1С, журналы регистрации базы 1С. Для автоматизации части операций мониторинга и анализа создал инструмент на основе 1С.

7500 руб.

28.08.2019    4440    35    2       

Готовые переносы данных из различных конфигураций 1C Промо

Рекомендуем готовые решения для переноса данных из различных конфигураций 1C. C техподдержкой от разработчиков и гарантией от Инфостарт.

Массовое перемещение товаров на складах. УТ 11.4

Инструменты и обработки Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::ОУ УТ11 УУ Учет ТМЦ Платные (руб) Обработка документов

Если Вы устали тратить бесчисленное количество времени на перемещение товаров между складами, то эта разработка для Вас! Она позволяет увидеть необходимую информацию о наличии остатков на различных складах, продажах за период, ценах, а также создавать массовые перемещения нажатием одной кнопки!

1500 руб.

29.07.2019    4579    2    5       

Программы для исполнения 54-ФЗ Промо

С 01.02.2017 контрольно-кассовая техника должна отправлять электронные версии чеков оператору фискальных данных - правила установлены в 54-ФЗ ст.2 п.2. Инфостарт предлагает подборку программ, связанных с применением 54-ФЗ, ККТ и электронных чеков.

Программа групповой печати чеков ККМ Атол и Штрих из текстового файла, поддержка 54-ФЗ от 01.07.19

Инструменты и обработки Бухгалтер Пользователь Архив с данными Россия БУ Windows Кассовые операции Платные (руб) Пакетная печать ККМ

Предназначена для групповой печати чеков. Что печатать в теле чека описано в текстовом файле с разделителем запятая (CSV) Подходит для любого языка программирования который умеет записывать в текстовый файл

1000 руб.

26.07.2019    4216    0       

[ЕХТ] Автоматическая установка времени документов по произвольным правилам

Инструменты и обработки Программист Пользователь Расширение (cfe) v8 v8::УФ 1cv8.cf Платные (руб) Обработка документов

В конфигурациях, где время документов является одним из ключевых факторов правильного отражения документов в учете, данное решение позволяет настроить автоматическую установку нужного времени для любых документов по произвольным правилам.

2000 руб.

24.07.2019    3921    2       

Перенос данных КА 1.1 / УПП 1.3 => БП 3.0 (перенос остатков, документов и справочников из "1С:Комплексная автоматизация 1.1" / УПП 1.3 в "1С:Бухгалтерия 3.0"). Обновлен до версий КА 1.1.115.х, УПП 1.3.130.х! Промо

Разработка позволяет перенести остатки по всем счетам бух.учета в программу "1С:Бухгалтерия предприятия 8", ред. 3.0 на выбранную дату начала ведения учета. Также переносятся документы за период и вся необходимая справочная информация. Правила оперативно обновляю при выходе новых релизов. Рассылка обновлений правил бесплатно в течение 12 месяцев. Есть видеодемонстрация проведения переноса данных. Конфигурации при использовании обмена остаются полностью типовыми. Перенос данных возможен в Бухгалтерию 3.0 версии ПРОФ, КОРП или базовую.

24700 руб.

Тип контрагента для БГУ 1 и БГУ2

Инструменты и обработки Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::БУ БГУ Государственные, бюджетные структуры Россия Госбюджет Платные (руб) Обработка справочников

Обработка предназначена для анализа текущего типа контрагента на соответствие типу контрагента по наименованию и банковскому/казначейскому счету. Есть возможность установить необходимый тип контрагентам. Анализ можно проводить как по всем контрагентам, так и только по тем, у кого есть обороты за указанный период.

3000 руб.

19.06.2019    3856    0       

Шаблоны медицинских документов (ШМД) для 1С: Медицина поликлиника

Отчеты и формы Программист Пользователь Внешняя обработка (ert,epf) v8 v8::УФ 1cv8.cf Здравоохранение, медицина, стоматология УУ Платные (руб) Обработка документов

Обработка предназначена для работы с отраслевым решением "1С: Медицина поликлиника 2.1.4.1". Может быть использована медицинскими организациями в работе врачебного участка при заполнении протокола операции (осмотра пациента) с помощью специально разработанного шаблона медицинского документа.Основана на использовании стандартов медицинской помощи для диагнозов классификатора МКБ10.

1000 руб.

04.04.2019    5501    0       

Онлайн-курс "Подготовка к экзамену 1С:Эксперт и 1С:Профессионал по технологическим вопросам" с 7 по 24 апреля 2020 г. Промо

На курсе вы получите практические навыки решения задач производительности 1С, в том числе характерных для высоконагруженных информационных систем (более 1000 пользователей). Подготовка к экзамену – только одна из составляющих курса. 70% слушателей приходят за знаниями, которые позволят расти и зарабатывать, делать сложные задачи на крупных проектах.

16450 рублей

Как свернуть базу УТ 10.3

Инструменты и обработки Программист Внешняя обработка (ert,epf) v8 v8::ОУ УТ10 Россия УУ Платные (руб) Свертка базы

Как свернуть УТ 10.3. Цель свертки - свернуть остатки по товарам и по взаиморасчетам с контрагентами.

1600 руб.

04.04.2019    8900    54    4       

Быстрый ввод документов в "1С:Бухгалтерия 3.0"

Инструменты и обработки Бухгалтер Пользователь Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 БУ Оптовая торговля Производство готовой продукции (работ, услуг) Платные (руб) Обработка документов

Хотите экономить время на операциях ввода однотипных документов? Дополнительная обработка для "1С:Бухгалтерия 3.0" позволит Вам экономить время на создании документов - счет на оплату, реализация товаров услуг, счет-фактура выданный. Групповое создание документов выполняется на основании информации в договорах контрагентов. Обработка группового создания документов подходит для обслуживающих и сервисных компаний таких как - охранные предприятия, службы доставки, бухгалтерское обслуживание, усулуги телекоммуникаций, юридические услуг и т.д. Практика показывает, что время работы сокращается от нескольких дней, до 30 минут.

3000 руб.

24.03.2019    5801    6       

Управление ИТ-проектами. Модуль 2: продвинутый онлайн-курс по классическим методам управления проектами. Вебинары проходят с 12 марта по 11 июня 2020 года. Промо

Продвинутый онлайн-курс по классическому управлению ИТ-проектами позволит слушателям освоить инструменты из PMBoK® и 1С:Технологии корпоративного внедрения и научиться их применять для проектов любого масштаба. Курс включает в себя 12 вебинаров и 12 видеолекции, разбор кейсов и рекомендации экспертов по проектам слушателей. Ведущая курса - Мария Темчина.

от 13000 рублей

Автоматическое формирование и отправка счетов, актов и счетов-фактур для БП 3.0

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 БУ Документооборот и делопроизводство Платные (руб) Обработка документов Email

Данная обработка позволяет сократить объем ручных операций, выполняемых ежемесячно бухгалтером или его помощником за счет автоматизации систематического процесса.

5000 руб.

12.02.2019    6647    2       

Открыто голосование за доклады на INFOSTART MEETUP Krasnodar Промо

Выбирайте и голосуйте за самые интересные доклады, лучшие из них попадут в окончательную программу митапа. Голосование продлится до 30 января 2020 года.

Версионирование регистров сведений (необъектных данных) - история изменений по версиям записей регистров сведений - ВНОД

Инструменты и обработки Системный администратор Программист Конфигурация (md, cf) v8 v8::УФ 1cv8.cf Windows Платные (руб) Сервисные утилиты Журнал регистрации

ВНОД – отдельная (дополнительная) подсистема, которая построена на основе типовой подсистемы «Версионирование объектов». Предназначена для сохранения и анализа изменений независимых (периодических и непериодических) регистров сведений, с точностью до состава измерений, ресурсов и реквизитов записей.

1800 руб.

11.02.2019    6208    5    14       

Универсальная обработка удаления данных

Инструменты и обработки Программист Архив с данными v7.7 v8 1cv8.cf 1cv7.md Россия Платные (руб) Универсальные обработки Чистка базы

Универсальная обработка удаления как помеченных, так и не помеченных объектов конфигураций 1С 7.7, 8.2, 8.3.

1000 руб.

05.02.2019    5304    0       

INFOSTART MEETUP Krasnodar. 14 февраля 2020 г. Промо

Краснодар станет первым в 2020 году местом, где пройдет региональная встреча IT-специалистов сообщества Инфостарт. Тема мероприятия - управление и технологии автоматизации учета на платформе "1С: Предприятие". Стоимость участия - 5000 рублей. Цена действительна до 26.12.2019.

Универсальная обработка для получения и прикрепления подписанных электронных документов к документам 1С через API Диадок и СБИС + отчет по не подписанным электронным документам

Инструменты и обработки Системный администратор Программист Бухгалтер Внешняя обработка (ert,epf) v8 БП2.0 БП3.0 УХ Россия БУ Документооборот и делопроизводство Платные (руб) Обработка документов Внешние источники данных

Функционал обработки - получение файлов подписанных с двух сторон электронных документов за выбранный период в формате .pdf и прикрепление их к соответствующим документам в 1С; поиск не сопоставленных электронных документов за период и автоматическое сопоставление их с соответствующими документами в 1С; отчет по не подписанным электронным документам за период с отправкой на почту и функцией перехода из отчета в документ на сайте Диадок/СБИС и 1С.

5000 руб.

17.12.2018    9079    9       

Базовый курс по управлению ИТ-проектами. Курс проходит с 26 февраля по 22 апреля 2020 года. Промо

Отличительная черта курса - органичное сочетание трех вещей: 1.Теория проектного управления (PMI®+Agile Alliance+Российские ГОСТ+Методологии от 1С); 2. Опыт внедрения продуктов 1С (опыт франчайзи и успешных компаний + тренды Infostart Event и Agile Days); 3. Разбор реальных проблем и рекомендации экспертов по проектам слушателей. Мы будем фиксироваться на тех инструментах, которые реально оказываются полезными в практике руководителей проектов внедрения. Ведущая курса - Мария Темчина.

от 11000 рублей

Оприходование отрицательных остатков для 1С:Бухгалтерии 3.0

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 v8::БУ БП3.0 Россия БУ Учет ТМЦ Платные (руб) Обработка документов

Находит отрицательные остатки за выбранный период и позволяет оприходовать их двумя типами документов.

1000 руб.

17.12.2018    5677    3    2       

Не регламентное задание обмена данными с Офлайн оборудованием

Инструменты и обработки Системный администратор Программист Внешняя обработка (ert,epf) v8 Розница Россия Розничная торговля Платные (руб) Внешние источники данных ККМ Весы

Автоматический обмен с офлайн оборудованием. Позволяет выгружать номенклатуру в кассы ККМ , весы с печатью этикеток, а так же загружать отчет о розничных продажах из касс ККМ. Обработка запускает стандартный механизм обмена через заданный пользователем интервал времени.

1000 руб.

14.12.2018    6386    0       

Онлайн-курс «Практические аспекты внедрения регламентированного учета и расчета себестоимости в 1С:ERP на крупных промышленных предприятиях» с 17 февраля по 13 марта 2020 года. Промо

Курс рассчитан для подготовки экспертов по регламентированному учету и учету затрат для внедрения на крупных промышленных предприятиях с «исторически сложившимся» учетом

9000 рублей

Расширение для добавления средних и нормативных начислений к приборам учета, для программы 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК 3.0

Инструменты и обработки Бухгалтер Расширение (cfe) v8::УФ 1cv8.cf Энергетика и ЖКХ Россия УУ Платные (руб) Обработка документов

При при отсутствии переданных показаний необходимо проводить начисление по норме или по среднему. В конфигурации такие начисления рассчитываются на лицевой счет, и не добавляются к показаниям счетчиков. В дальнейшем при передаче показаний эти начисления сторнируются. Возникла необходимость средние и нормативные показания прибавлять к приборам учета, для этого было разработано это расширение.

1000 руб.

12.12.2018    3897    0       

Загрузка из файла приборов учета (счетчиков) с вводом начальных показаний в программу 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК

Инструменты и обработки Бухгалтер Внешняя обработка (ert,epf) v8 1cv8.cf Энергетика и ЖКХ Россия БУ Windows Платные (руб) Обработка документов Загрузка и выгрузка в Excel

Внешняя обработка для массовой загрузки приборов учета (счетчиков) из файла Excel в программу 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК редакции 3.0. Платформа - 1С Предприятие 8.3 (управляемая форма) Конфигурация - 1С:Учет в управляющих компаниях ЖКХ, ТСЖ и ЖСК редакции 3.0 (Тиражные решения 1С Рарус) Тестировалось на платформе версии 8.3.13.1513, конфигурации версии 3.0.65, 3.0.70.5, 3.0.70.10. Обработка позволяет загрузить из файла Excel приборы учета (счетчики) по выбранным услугам ЖКХ с вводом начальных показаний с привязкой по помещениям или лицевым счетам.

1000 руб.

04.12.2018    8032    1       

PgConf.Russia 2020. 3-5 февраля 2020 г. Москва. Промо

PGConf.Russia – международная техническая конференция по открытой СУБД PostgreSQL, ежегодно собирающая более 700 разработчиков, администраторов баз данных и IT-менеджеров для обмена опытом и профессионального общения. Для участников сообщества infostart.ru скидка 5% на участие в конференции.

от 12350 рублей

Вес, объем, площадь и длина в заказе и реализации для УТ11, ERP, КА

Отчеты и формы Бухгалтер Расширение (cfe) v8::ОУ ERP2 УТ11 КА2 Оптовая торговля, дистрибуция, логистика Россия УУ Оптовая торговля Платные (руб) Обработка документов

Если необходимо видеть вес, объем, длину, площадь по каждой строке заказа (реализации). Это может быть важно при торговле строительными материалами.

3000 руб.

29.11.2018    6485    2