Трактиръ: Nano. Обработка загрузки меню в весы Штрих-Принт

Публикация № 1206181

Администрирование - Торговое оборудование - Весы

Трактир Нано Nano весы печать этикеток Штрих Принт загрузка обработка драйвер

Трактир Нано не умеет загружать весы с печатью этикеток Штрих-принт, зато умеет разбирать весовые штрихкоды в режиме продажи. Обработка позволяет загружать в весы справочник Меню по заданному типу цен.

Обработка загружает товары через драйвер Штрих-принт. Версия драйвера на скриншоте. В качестве кода товара в весах используется код элемента меню. Для упрощения PLU совпадает с кодом.

Код формы обработки:

Перем DRV Экспорт;

Процедура КнопкаВыполнитьНажатие(Кнопка)
	
	Если Не Подключить() Тогда
		Возврат;
	КонецЕсли;                                 
	
	Для Каждого СтрокаТовар Из ТаблицаТоваров Цикл
			
		DRV.PLUNumber  	= СтрокаТовар.Код;
		DRV.Price 		= СтрокаТовар.Цена;
		DRV.ItemCode 	= СтрокаТовар.Код;
		DRV.NameFirst  	= СтрокаТовар.Наименование;
		DRV.NameSecond 	= "";
		DRV.MessageNumber = 0;
		DRV.ShelfLife	= 0;
		DRV.Tare 		= 0;
		DRV.GroupCode 	= "28";
		DRV.GoodsType 	= 0; 
		
		DRV.SetPLUDataEx();
		
		Если Ошибка() Тогда
			Возврат;
		КонецЕсли;

	КонецЦикла;                   	
		
	Если Ошибка() Тогда
		Возврат;
	Иначе
		Сообщить("Товары загружены");
	КонецЕсли;

КонецПроцедуры

Функция Подключить() Экспорт
	
	ЗагрузитьВнешнююКомпоненту("DrvLP.dll");
	DRV = Новый("AddIn.DrvLP");
	
	DRV.LDNumber = ЛогическийНомер;
	DRV.SetActiveLD();
	DRV.Connect();
	Возврат Не Ошибка();
	
КонецФункции

Процедура ЗаполнитьТоварыНажатие(Элемент)
	ТаблицаТоваров.Очистить();
	
	Запрос = Новый Запрос;
	Запрос.Текст = 
		"ВЫБРАТЬ
		|	ЦеныСрезПоследних.Товар.Код КАК Код,
		|	ЦеныСрезПоследних.Товар.Наименование КАК Наименование,
		|	ЦеныСрезПоследних.Цена КАК Цена
		|ИЗ
		|	РегистрСведений.Цены.СрезПоследних КАК ЦеныСрезПоследних
		|ГДЕ
		|	ЦеныСрезПоследних.ТипЦен = &ТипЦен
		|
		|УПОРЯДОЧИТЬ ПО
		|	Наименование";
	
	Запрос.УстановитьПараметр("ТипЦен", ТипЦен);
	
	РезультатЗапроса = Запрос.Выполнить();
	
	ВыборкаДетальныеЗаписи = РезультатЗапроса.Выбрать();
	
	Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
		НоваяСтрока = ТаблицаТоваров.Добавить();
		ЗаполнитьЗначенияСвойств(НоваяСтрока, ВыборкаДетальныеЗаписи);
	КонецЦикла;
	
КонецПроцедуры

Функция Ошибка() Экспорт
		
	ResultCode			= DRV.ResultCode;
	ResultDescription	= DRV.ResultCodeDescription;
	
	Если ResultCode = 0 Тогда
		Возврат Ложь;
	Иначе
		Возврат Истина;
	КонецЕсли;
	
КонецФункции

Процедура ПриОткрытии()
	НоваяСтрока = ТаблицаТоваров.Добавить();
	НоваяСтрока.Код = 3000;
	НоваяСтрока.Наименование = "Тестовый товар";
	НоваяСтрока.Цена = 123;
КонецПроцедуры

Процедура СчитатьИзВесовНажатие(Элемент)
	Подключить();
	ТаблицаТоваров.Очистить();
	Для ТекНомер = 1 По 3000 Цикл    
		
		DRV.PLUNumber = ТекНомер;
		DRV.GetPLUDataEx();		
		
		НоваяСтрока = ТаблицаТоваров.Добавить();
		НоваяСтрока.Код = DRV.PLUNumber;
		НоваяСтрока.Цена = DRV.Price;
		НоваяСтрока.Наименование = DRV.NameFirst;
	КонецЦикла;
КонецПроцедуры

Тестировалось с Трактиръ: Nano (1.0.12.7), платформа 1с 8.3.13.1513.

Скачать файлы

Наименование Файл Версия Размер
Трактиръ: Nano. Обработка загрузки меню в весы Штрих-Принт:

.epf 8,93Kb
04.03.20
0
.epf 8,93Kb Скачать

Специальные предложения

Оставьте свое сообщение

См. также

Загрузка весового товара в весы Масса-К ВПМ-Ф (1С Предприятие, УТ 11.2-11.4 управляемые формы) Промо

Весы Розничная торговля Розничная торговля v8 v8::ОУ v8::УФ УТ10 Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Данная обработка загружает весовой товар из базы в весы. Данная обработка тестировалась только на версии УТ 11.2-11.4 (1С Предприятие 8.3) и весах ВПМ-Ф.

2 стартмани

21.07.2016    17326    17    user594264_e.sitnik    4    

Выгрузка товаров в весы Штрих принт Ф1 TOUCH

Весы v8 1cv8.cf Розничная и сетевая торговля (FMCG) Россия УУ Абонемент ($m)

Данная обработка написана в силу того, что нет встроенной для работы с весами Штрих принт с сенсорным экраном.

1 стартмани

12.06.2020    1142    1    Igor981    0    

Расширение для ввода срока хранения и выгрузки в весы (Розница 2.3)

Розничная торговля Весы Учет ТМЦ v8 v8::УФ Розница Розничная и сетевая торговля (FMCG) Рестораны, кафе и фаст-фуд УУ Абонемент ($m)

Расширение добавляет реквизит "СрокХранения" в Номенклатуру и возможность выгрузки в весы сроков хранения, напрямую из добавленного реквизита типовой обработкой.

1 стартмани

20.04.2020    2491    7    keln    1    

Подключение электронных весов cas без покупки драйвера

Весы v8 Розница Розничная и сетевая торговля (FMCG) УУ Абонемент ($m)

Подключение электронных весов cas, при помощи бесплатного драйвера ap.dll.

5 стартмани

27.09.2019    18763    22    tigrandis    10    

Менеджер загрузки данных из весов с печатью этикеток Промо

Внешние источники данных Весы Учет ТМЦ Учет ТМЦ v8 УТ10 УПП1 Абонемент ($m)

Программное обеспечение "Менеджер загрузки данных из весов с печатью этикеток" предназначено для автоматического получения данных по сети Ethernet из весов МАССА-К моделей ВПМ и ТВ_Р3 (модификация MF) в режиме On-Line.

1 стартмани

20.12.2011    21934    3    hrip    10    

Управление электронными весами Днепровес (Украина)

Весы Розничная торговля v8 1cv8.cf Украина УУ Абонемент ($m)

Все больше в прошлое уходит механическое весовое оборудование. Ему на смену пришли электронные весы, которые обладают массой преимуществ. Стоимость таких моделей несколько выше, чем у механических, но вы платите за множество полезных функций. Причем, в зависимости от вида, набор опций может меняться. Такой крутой текст написан на сайте производителя, но этого мало, если ты разработчик 1С:Предприятие. Тебе надо код, который должен выполняться при работе с этими весами, но его попросту неоткуда взять. Пришлось редактировать похожие обработки и вычислять опытным путем, как работает это оборудование с платформой 1С.

1 стартмани

18.09.2019    3484    5    yarsort    1    

Подключение промышленных весов Масса-К ТВ-S-60.2-А1 к 1С

Весы Розничная торговля Розничная торговля v8 1cv8.cf Абонемент ($m)

Доброго времени всем! Предлагаю небольшую памятку-публикацию по подключению весов марки Масса-К ТВ-S-60.2-А1 к 1С 8.2 или 8.3.

4 стартмани

30.08.2019    5203    4    aximo    3    

Драйвер для электронных весов Атол MARTA (МАРТА)

Разработка внешних компонент Весы Розничная торговля Розничная торговля v8 1cv8.cf Розничная и сетевая торговля (FMCG) Абонемент ($m)

Драйвер для электронных весов Атол MARTA(МАРТА). Com-объект. С одним единственным методом для возврата веса с весов. Писался для себя, успешно используется на нескольких магазинах.

1 стартмани

01.08.2019    4512    12    MORT32Ram    3    

Выгрузка товаров в весы Штрих-ПРИНТ 4.5 из 1С:Общепит 3.0 (Расширение) Промо

Весы v8 1cv8.cf Рестораны, кафе и фаст-фуд Абонемент ($m)

Расширение предназначено для выгрузки товаров в весы Штрих-ПРИНТ с последующим использованием этикеток в 1С:Ресторан.

2 стартмани

23.11.2018    15948    15    RocKeR_13    6    

Простая выгрузка для весов МАССА-К

Весы Розничная торговля Розничная торговля v8::УФ Розница Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Выгрузка для весов МАССА-К через файл с помощью ПО Менеджер данных в комплекте поставки весов.

1 стартмани

03.07.2019    3316    2    AntonNV    0    

Решение проблемы с оборудованием "Штрих-М:Весы с печатью этикеток" в конфигурации Розница, редакция 2.2 (2.2.12.30)

Весы v8 Розница Абонемент ($m)

В новой конфигурации Розница, редакция 2.2 (2.2.12.30), перестали совсем работать драйверы весов "Штрих-М:Весы с печатью этикеток", которые до этого использовали, убирая галочку в справочнике "Драйверы оборудования" "снят с поддержки". После долгого поиска решения на просторах интернета, сам пришел к простому и рабочему решению проблемы.

1 стартмани

27.06.2019    10937    14    limonas    1    

Расширение для УНФ: загрузка в документ данных взвешивания из весов

Терминал сбора данных Весы Учет ТМЦ Учет ТМЦ v8 УНФ УУ Абонемент ($m)

Универсальный драйвер к весам, который встроен в типовые конфигурации на базе БСП позволяет читать регистрации как записи терминала сбора данных, однако функционал, который позволит этот делать из формы документа в конфигурации Управление нашей фирмой отсутствует.

3 стартмани

20.06.2019    4988    1    al_zzz    0    

Формирование файла товаров для загрузки в весы METTLER TOLEDO Tiger / CAS CL 3000/5000/7000 Розница 2.2

Весы Розничная торговля Розничная торговля v8 v8::УФ Розница Розничная и сетевая торговля (FMCG) Рестораны, кафе и фаст-фуд Пищевая промышленность Россия Абонемент ($m)

Обработка для формирования файла PLU из ИБ Розница 2.2 для загрузки в весы METTLER TOLEDO Tiger / CAS CL3000/5000/7000. Используется предварительно настроенный элемент справочника "Правила обмена с подключаемым оборудованием offline". Данные из созданного файла загружаются в весы с использованием штатной программы SPCT (Tiger) / CL-Works (CAS). Код открыт, можно изменять и использовать по вашему усмотрению. Можно подключить к конфигурацию как Дополнительную обработку.

3 стартмани

27.05.2019    5740    18    Now    4    

Выгрузка в электронные весы (драйвер от Штрих-М) для 1С:Бухгалтерии ред. 3.0

Весы Розничная торговля Розничная торговля v8 v8::БУ v8::УФ БП3.0 Розничная и сетевая торговля (FMCG) Абонемент ($m)

Выгрузка в электронные весы для конфигурации 1С:Бухгалтерии ред. 3.0, работает с помощью драйвера от Штрих-М.

1 стартмани

16.04.2019    4237    2    VladC#    0    

Выгрузка в весы с печатью этикеток в формате ШТРИХ-ПРИНТ

Розничная торговля Весы Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Абонемент ($m)

После последних обновлений 1С: Розница 2.2 перестала работать выгрузка в весы ШТРИХ-ПРИНТ, а точнее выгружается 200 позиций. Найти решение не удалось, решил сделать сам.

1 стартмани

28.02.2019    8813    43    AlexStar    22    

Обмен между ПО "Сервер терминалов" и 1С: УТ 10.3 с нужных весов серии R производства Масса-К

Весы Оптовая торговля Производство готовой продукции (работ, услуг) Оптовая торговля Производство готовой продукции (работ, услуг) v8 v8::ОУ УТ10 Россия УУ Абонемент ($m)

Подредактировал обработку для обмена между Программой Масса-К ПО "Сервер Терминалов" и 1С 10.3 Управление торговлей. Другие конфигурации 1С не поддерживаются. Стандартный обмен ПО "Сервер Терминалов" (СТ кратко говоря) и 1С 10.3 Управление торговлей реализовывался стандартной обработкой, которая была в составе ПО СТ, но которая собирала транзакции сразу со всех весов серии R, подключенных к ПО Сервер Терминалов. Я ее модифицировал, чтобы получать транзакции только с нужных мне весов.

1 стартмани

18.02.2019    4536    0    brotherm    0    

Решение проблемы с незакрытыми кавычками при выгрузке описания номенклатуры на весы с печатью этикеток ШТРИХ-ПРИНТ из 1С: Розница ред. 2 (2.2.11.24) без изменения конфигурации

Весы Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Расширение конфигурации. Решение проблемы с незакрытыми кавычками при выгрузке описания номенклатуры на весы с печатью этикеток ШТРИХ-ПРИНТ из 1С Розница ред. 2 (2.2.11.24) без изменения конфигурации.

1 стартмани

07.02.2019    4939    1    dimachita    3    

Выгрузка в весы Штрих-Принт через драйвер (Розница 2.2)

Весы Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия УУ Абонемент ($m)

Обработка для выгрузки весового и невесового товара с упрощенным интерфейсом для Розницы 2.2. Поддерживает выгрузку сроков годности через дополнительные реквизит номенклатуры. Работает с драйвером версии A.1.8.550 (1С: Совместимо). UPDATE 18.03.2019

2 стартмани

26.01.2019    10801    44    anig99    43    

Удаление ПЛУ из весов (Далион, Трактир)

Весы Розничная торговля Розничная торговля v8 1cv8.cf Абонемент ($m)

С помощью обработки возможно удалить выборочно номенклатуру из весов: ПЛУ без остатка, ПЛУ без цены, ПЛУ с минусовым остатком, ПЛУ с удаленной номенклатурой.

1 стартмани

15.01.2019    5287    6    paulis    0    

Обработка загрузки весов Масса-К

Весы Розничная торговля Розничная торговля v8::УФ Розница Розничная и сетевая торговля (FMCG) Абонемент ($m)

Обработка осуществляет выгрузку товаров на весы с печатью этикетки Масса-К через приложение "Export Manager". Обработка работает с толстым и тонким клиентами.

1 стартмани

14.01.2019    5042    4    newbas    1    

Загрузка весов Масса-К с печатью этикеток

Весы Розничная торговля Розничная торговля v8 v8::УФ Розница Розничная и сетевая торговля (FMCG) Абонемент ($m)

Обработка для загрузки весов Масса-К ВП с печатью этикеток, подключенных через Ethernet. Для управляемых форм. Работает на 1С: Розница 2.0 для Украины.

1 стартмани

10.01.2019    4381    0    vaniiok    0    

Пример выгрузки данных в весы АТОЛ LS5X. УТ 10.3

Весы Розничная торговля Розничная торговля v8 v8::ОУ УТ10 Россия УУ Абонемент ($m)

Работает с Frontol Unit от атола. Будет полезна для внедрения в 1С: Управление торговлей 10.3

1 стартмани

12.10.2018    5785    3    SdFs    0    

1C 8.3 УТ 11 и весы CAS AP, CAS AD, CAS ER-Jr (без печати этикеток)

Весы Розничная торговля Розничная торговля v8 1cv8.cf Россия Абонемент ($m)

Обнаружил, что в свободном доступе не описан способ легально подключить весы CAS, не покупая платных драйверов. По картинкам всё видно на примере УТ 11.

1 стартмани

16.08.2018    7780    20    dsdmsk    3    

Выгрузка товара из Управление Торговлей 10.3 в весы CAS с составом продукта

Розничная торговля Весы Розничная торговля v8 v8::ОУ УТ10 Розничная и сетевая торговля (FMCG) УУ Абонемент ($m)

Внешняя обработка для выгрузки весового товара из 1С: Управление торговлей 10.3 в весы CAS (LP-15,16 и CL3000) по Ethernet (TCP/IP) включая состав (ингридиенты) продукта.

2 стартмани

02.08.2018    7987    15    Shomak    4    

Выгрузка номенклатуры в весы Bizerba для 1С: Далион-ТРЕНД

Розничная торговля Весы Розничная торговля v8 1cv8.cf УУ Абонемент ($m)

Обработка для выгрузки номенклатуры в весы Bizerba для конфигурации 1С: Далион-ТРЕНД.

1 стартмани

09.07.2018    6547    2    biruk    0    

Чтение данных с весов Штрих-Принт в РМК Розница 2.2 без печати этикеток. Это возможно!

Розничная торговля Весы Розничная торговля v8 Розница УУ Абонемент ($m)

Данное расширение позволяет использовать весы с печатью этикеток Штрих-принт в качестве прикассовых. Т.е. получать данные о товаре в РМК Розницы не с распечатанной этикетки, а непосредственно с весов. Зачем? Оказывается, очень удобно.

5 стартмани

02.07.2018    19582    25    asdfgcom    51    

Разработка COM-объекта для взаимодействия с весами

Весы v8 Казахстан Абонемент ($m)

Разработка COM-объекта для взаимодействия с весами на платформе .Net Framework.

2 стартмани

29.06.2018    5120    1    user1004603    0    

Выгрузка весового товара на весы в файл TXT из программы Бухгалтерия 3

Учет ТМЦ Весы Учет ТМЦ v8::БУ БП3.0 Россия УУ Абонемент ($m)

Обработка Выгрузка весового товара в весы в файл TXT из программы Бухгалтерия 3 с последующей загрузкой. Возможность установки отбора, по номенклатуре. Выгружается на весы Штрих-Принт 4 5

1 стартмани

22.06.2018    6742    1    kras_dar    0    

Драйвер 1С для весов Масса-К ВПМ

Оптовая торговля Розничная торговля Учет ТМЦ Весы Разработка внешних компонент Оптовая торговля Розничная торговля Учет ТМЦ v8 Розница УТ11 Россия Казахстан УУ Абонемент ($m)

Драйвер торгового оборудования для 1С. Поддерживает работу весов с печатью этикеток работающих по протоколу Масса-К ВПМ. Выгрузка осуществляется штатными средствами 1С.

10 стартмани

21.06.2018    7900    13    AnacRon    0    

Загрузка товаров в весы Масса-К

Весы Розничная торговля Розничная торговля v8 Розница УУ Абонемент ($m)

Обработка для выгрузки весовых товаров из Розница 2.2.7 - 2.3 в весы с печатью этикеток Масса-К.

5 стартмани

20.04.2018    13032    42    user635667    19    

Выгрузка на весы с печатью этикеток Штрих-Принт с составом и сроком хранения для 1С:Розница 2.2.7.40

Розничная торговля Весы Ценники Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Выгружает в весы штрих-принт товары, с составом и возможностью указания срока годности.

2 стартмани

28.03.2018    11673    43    programer1c    43    

Обработка для работы с торговыми весами ВН, ВТА

Весы Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v8 v8::УФ 1cv8.cf Абонемент ($m)

Обработка для работа с весами (Типы весов описаны ниже). Для корректной работы нужно прочесть "Readme".

1 стартмани

22.02.2018    7377    7    VitushVV    2    

Подключение весов Масса-К для Розницы 2.0 и УТ 11.4

Розничная торговля Весы Розничная торговля v8 Розница УТ11 Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Подключаемые внешние обработки. На практике далеко не всегда получается подключить данные весы средствами 1С. Данные обработки помогут подключить весы к 1с не снимая конфигурацию с поддержки, используя при этом типовые механизмы конфигураций по работе с товарами в весах, включая работу с планом обмена в весы. Обработки для выгрузки товаров и цен в весы Масса-К для продажи по кодам PLU. Есть сортировка PLU по папкам товаров.

1 стартмани

31.01.2018    17634    79    p.ugrumov    23    

Выгрузка на весы с печатью этикеток Штрих-Принт с составом и сроком хранения для 1С:Розница 2.2.7.32

Весы Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Выгружает в весы штрих-принт товары, с составом и возможностью указания срока годности.

1 стартмани

31.01.2018    11043    42    nuke-nv    0    

Выгрузка данных из УТ 10.3 для этикетки весов Mettler Toledo Tiger (ОФ)

Ценники Весы Розничная торговля Розничная торговля v8 v8::ОУ УТ10 Абонемент ($m)

Внешняя обработка для программ 1С (обычное приложение), которая посредством программы SPCT 2 загружает данные в весы Mettler Toledo. Обработка позволяет создать этикетки с любыми параметрами (например: импортер, артикул, срок годности) и выбрать для них любой тип значения из вашей конфигурации (например: число, дата, строка, СправочникСсылка, ПеречислениеСсылка и т.п.). Таким образом, появляется возможность, заполнить этикетку любыми данными и в любой последовательности для каждого товара загруженного в весы.

1 стартмани

30.01.2018    11219    11    vakrikun    0    

Выгрузка описания товаров в весы "ШТРИХ-ПРИНТ" (Розница 2.2)

Весы Оптовая торговля Розничная торговля Учет ТМЦ Оптовая торговля Розничная торговля Учет ТМЦ v8 Розница Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Абонемент ($m)

Внешняя обработка расширяет возможности встроенной в конфигурацию обработки. Позволяет выгружать описание номенклатуры в весы.

2 стартмани

24.01.2018    9239    12    profisasha    6    

Электронные весы Штрих - Розница 2.2

Розничная торговля Весы Розничная торговля v8 Розница УУ Абонемент ($m)

Расширение для подключения весов Штрих к 1С Розница 2.2 (Проф). Использует устаревший бесплатный драйвер Scale1C.dll (НТЦ "Штрих-М") 6.0.0.24. Установка заключается в регистрации dll и подключении расширения. Код открыт для доработки.

2 стартмани

25.11.2017    25190    24    asdfgcom    17    

Выгрузка товаров в весы с печатью этикеток для Розницы 2.2 и весов CAS CL 5000J

Розничная торговля Весы Розничная торговля v8 v8::УФ Розница Розничная и сетевая торговля (FMCG) Россия Абонемент ($m)

Обработка выгрузки товаров в весы с печатью этикеток для Розницы 2.2 и весов CAS CL 5000J

2 стартмани

31.10.2017    12942    27    pend0lf    10    

Обслуживание торгового оборудования Масса-К МК-15.2-А11 для УТ 10.3 / Трактиръ NANO / FO v3

Розничная торговля Весы Розничная торговля v8 v8::ОУ УТ10 Розничная и сетевая торговля (FMCG) Россия УУ Абонемент ($m)

Внешние обработки обслуживания торгового оборудования для подключения электронных весов Масса-К МК-15.2-А11

1 стартмани

09.10.2017    12596    13    ПерваяСистема    1    

Внешняя компонента для работы с весами Massa-K (технология NativeAPI) из 1С

Разработка внешних компонент Весы v8 1cv8.cf Абонемент ($m)

Внешняя компонента создавалась для работы с терминалами типа А и RA, вполне вероятно, будет работать и с другими терминалами масса-К. Получает показания весов в любой момент времени, также можно подключить выдачу внешнего события при окончании взвешивания (при звуковом сигнале весов).

2 стартмани

15.09.2017    13424    8    Kant1975    13    

Внешняя компонента обмена данными с весовыми терминалами

Разработка внешних компонент Весы v8 Украина Абонемент ($m)

Внешняя компонента с использованием Native API предназначена для подключения весоизмерительных приборов к различным конфигурациям 1С: Предприятия. Данная библиотека будет очень полезна тому, кто проходит путь интеграции весоизмерительных приборов и системы 1С:Предприятия.

1 стартмани

15.09.2017    8417    6    podorojnii_ayu    0    

Выгрузка в весы Cas

Весы Розничная торговля Розничная торговля v8 Розница Россия УУ Абонемент ($m)

Обработка для выгрузки номенклатуры в весы

1 стартмани

24.08.2017    8221    4    user759581    2